Michigan Online School - PowerSchool outage
Incident Report for ACCEL TSD
Resolved
RESOLVED

Michigan Online School - PowerSchool outage

System Affected
MOS PowerSchool instance.
Issue
PowerSchool was not loading.
Actions
After a restart, PowerSchool server services were restored.
Posted May 01, 2023 - 16:15 UTC
Investigating
System Affected
MOS PowerSchool instance.
Issue
PowerSchool not loading.
Actions
A ticket with our vendor PowerSchool, has been created and escalated. No ETA has been established.
Posted May 01, 2023 - 12:14 UTC
This incident affected: Learning Platform (Learning Platform - Powerschool).