Online Schools - BigBlueButton
Incident Report for ACCEL TSD
Resolved
RESOLVED

Online Schools - BigBlueButton

System Affected
BigBlueButton
Issue
Users were unable to access the BBB website.
Actions
BigBlueButton made a change to their systems to address the issue.
Posted May 01, 2023 - 16:14 UTC
Investigating
System Affected
BigBlueButton
Issue
Users are unable to access the website. Error 503 is displayed.
Actions
A ticket has been created with the vendor. No ETA was established.
Posted May 01, 2023 - 13:04 UTC
This incident affected: Live Conferencing (Live Conferencing - Big Blue Button).