StrongMind Workbooks
Incident Report for ACCEL TSD
Resolved
System Affected
Strongmind.
Issue
Students were not able to submit and/or check their answers on StrongMind workbooks.
Actions
The issue has been marked as Resolved by our partner, StrongMind. Students now can submit and/or check their answers on StrongMind books.
Posted Sep 28, 2023 - 02:45 UTC
Investigating
System Affected
Strongmind.
Issue
Students are not able to submit and/or check their answers on StrongMind workbooks.
Actions
This Service Disruption has been escalated and acknowledged by our partner, Strongmind. No ETA has been established.
Posted Sep 27, 2023 - 19:06 UTC
This incident affected: Learning Platform (Learning Platform - Curriculum).