Unable to access iReady
Incident Report for ACCEL TSD
Resolved
System Affected
Such as but not limited to iReady, IXL, BrainPOP, and Raz Kids.
Issue
Users were unable to access the Supplemental Curriculum.
Actions
Single Sign On issue causing the outage has been marked as Clear by our vendor. Services are confirmed to be restored.
Posted Sep 13, 2023 - 16:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2023 - 14:59 UTC
Identified
System Affected
Such as but not limited to iReady, IXL, BrainPOP, and Raz Kids.
Issue
Users are unable to access the Supplemental Curriculum.
Actions
Our partner has acknowledged this outage and confirmed is being caused by Single Sign On. The partner’s technical teams are actively working on this issue. No ETA has been established.
Posted Sep 13, 2023 - 14:58 UTC
Investigating
System Affected
iReady.
Issue
Users are unable to access iReady.
Actions
Initial troubleshooting is being performed. Internal teams are contacting the vendor to escalate this. No ETA has been established.
Posted Sep 13, 2023 - 14:04 UTC
This incident affected: Learning Platform (Learning Platform - Curriculum).