Michigan Online School website down
Incident Report for ACCEL TSD
Resolved
System Affected
Michigan Online School Website.
Issue
The Michigan Online School Website was down.
Actions
The access to the Michigan Online School website has been restored.
Posted Sep 21, 2023 - 12:56 UTC
Investigating
System Affected
Michigan Online School Website.
Issue
The Michigan Online School Website is currently down.
Actions
Initial troubleshooting is being performed. Internal Teams are actively working to restore the access to the MOS website.
Posted Sep 20, 2023 - 14:05 UTC
This incident affected: Learning Platform (Learning Platform - Canvas).