Disruption - Online Schools - Big Blue Button
Incident Report for ACCEL TSD
Resolved
System Affected
Big Blue Button.
Issue
Users were unable to access BBB.
Actions
Issue is now confirmed to be restored. No further issues have been reported.
Posted May 15, 2023 - 20:32 UTC
Investigating
System Affected
Big Blue Button.
Issue
Unable to access BBB. Error 503 is displayed.
Actions
A ticket with our vendor, Big Blue Button, has been created and escalated. No ETA has been established.
Posted May 15, 2023 - 13:29 UTC
This incident affected: Live Conferencing (Live Conferencing - Big Blue Button).