DISTURBANCE- AMP Platform Service Degradation
Incident Report for ACCEL TSD
Resolved
System Affected
AMP (Canvas, Learnosity). Many companies host their products with Amazon Web Services which means other services may also be affected.
Issue
Service degradation on Amazon Web Services.
Actions
Amazon Web Services has cleared the issues on their side allowing the multiple services impacted to be restored.
Posted Jun 13, 2023 - 22:11 UTC
Investigating
System Affected
AMP (Canvas, Learnosity). Many companies host their products with Amazon Web Services which means other services may also be affected.
Issue
Amazon Web Services are currently facing a service degradation on their end.
Actions
Multiple vendors have reached out to escalate the situation with Amazon Web Services. AWS has acknowledged this situation and is actively diagnosing and troubleshooting on their end.
Posted Jun 13, 2023 - 20:59 UTC
This incident affected: Learning Platform (Learning Platform - Canvas).