DISRUPTION PowerSchool Multi Server
Incident Report for ACCEL TSD
Resolved
System Affected
PowerSchool Multi Server.
Issue
The Multi-Server instance was down.
Actions
PowerSchool cleared the outage on their side. No other issues reported.
Posted May 16, 2023 - 11:33 UTC
Update
System Affected
PowerSchool Multi Server.
Issue
The Multi-Server instance was down.
Actions
PowerSchool cleared the outage on their side. No other issues were reported.
Posted May 15, 2023 - 19:33 UTC
Investigating
System Affected
PowerSchool Multi Server.
Issue
Multi Server instance is currently down.
Actions
A ticket with our vendor, PowerSchool, has been created and escalated. No ETA has been established
Posted May 15, 2023 - 11:45 UTC
This incident affected: Learning Platform (Learning Platform - Powerschool).